Anuncio TOP B1 Mensaje

Colapsar

Anuncio TOP B4 Mensaje (Mobile)

Colapsar

Anuncio

Colapsar
No hay anuncio todavía.

Falla de Programa CompactLogix L33ER

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Falla de Programa CompactLogix L33ER

    Hola a todos en el foro!

    La creación de este Hilo o tema es para pedir su ayuda sobre una falla que se está presentando en un sistema CompactLogix L33ER, al cual se le borra el programa con tan solo tocar el procesador o el chasis, con esto me refiero a que si existen pequeñas vibraciones en el gabinete, el programa se borra sin dejar registro de falla.

    Al conectarme de nuevo, RSLOGIX despliega una advertencia que dice que “No hay programa cargado en el PLC”, por lo tanto tengo que descargar el programa nuevamente.

    Esto ya ha sucedido varias veces, sin dejar registro de falla en la memoria, aunado a esto, a veces pasa que un módulo de salidas analógicas de 0-20 mA deja de enviar el comando de velocidad a un variador PF40P, lo cual se corrige hasta que el PLC se des energiza y se energiza de nuevo.

    ¿Alguien que pueda ayudarme con este problema?

    Saludos!.

  • #2
    Tiene pinta de mal contacto interno del módulo de alimentación. Estos no llevan batería sino condensador, ¿no?

    Comentario


    • #3
      Originalmente publicado por Corocotta Ver Mensaje
      Tiene pinta de mal contacto interno del módulo de alimentación. Estos no llevan batería sino condensador, ¿no?
      Estas en lo correcto amigo, no llevan condensador; volviendo a la primera parte de la respuesta, ¿Tendría que cambiar la fuente de alimentación del chasis o revisar si hay daño en las terminales de conexión antes de reemplazar?

      De antemano muchas gracias por responder!.

      Comentario


      • #4
        Cambiar la fuente de alimentación lo veo un poco precipitado, salvo que tengas una de repuesto para probar. Ten en cuenta que el almacenamiento de energía va en la propia CPU en la mayoría de los casos (en la L33 es así?) y el programa se mantiene aunque quites la CPU del bastidor.

        Comentario


        • #5
          Originalmente publicado por Corocotta Ver Mensaje
          Cambiar la fuente de alimentación lo veo un poco precipitado, salvo que tengas una de repuesto para probar. Ten en cuenta que el almacenamiento de energía va en la propia CPU en la mayoría de los casos (en la L33 es así?) y el programa se mantiene aunque quites la CPU del bastidor.
          Antes que nada gracias por responder, y volviendo a tu comentario, es raro ya que el programa se borra algunas veces, y cuándo me conecto al sistema no hay programa cargado en la memoria por lo que tengo que hacer una descarga nuevamente, ¿alguna idea de lo que pueda estar pasando?

          Saludos!.

          Comentario


          • #6
            Originalmente publicado por vanf4nel Ver Mensaje

            Antes que nada gracias por responder, y volviendo a tu comentario, es raro ya que el programa se borra algunas veces, y cuándo me conecto al sistema no hay programa cargado en la memoria por lo que tengo que hacer una descarga nuevamente, ¿alguna idea de lo que pueda estar pasando?

            Saludos!.
            Lo único que se me ocurre es que la CPU tenga algún mal contacto interno y pierda la alimentación de la memoria.

            Comentario

            Anuncio Footer B3 Mensaje

            Colapsar

            Anuncio Footer B5 Mensaje (Mobile) 300x600

            Colapsar
            Trabajando...
            X