Anuncio TOP B1 Mensaje

Colapsar

Anuncio TOP B4 Mensaje (Mobile)

Colapsar

Anuncio

Colapsar
No hay anuncio todavía.

comunicacion modbus cp1l inverter v1000

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • comunicacion modbus cp1l inverter v1000

    Hola estoy intentando comunicar un v1000 con un plc cp1l, usando un fb de comunicacion de omron, el caso es que al poner los valores que me salen en la documentacion,tengo que poner b1-01 a 2 (comunicacion serie), inmediatamente me salta la alarma call,alguna idea sobre que estoy haciendo mal,gracias.

  • #2
    Hola

    Debes configurar también los parámetros de comunicación (Velocidad, paridad etc)

    Un saludo

    Comentario


    • #3
      Hola,si le puse todos los parámetros de acuerdo a la documentación de este enlace: http://zonabot.com/index.php/es/2-un...8-modbus-v1000
      No se si es correcto o hay algun error,saludos.

      Comentario


      • #4
        Yo diria que tienes que trabajar a 2 hilos...

        Aqui hay un ejemplo con un mx2 que podria servir adaptandolo a tu variador...

        https://www.google.com/search?client...-gws-wiz-serp#

        Comentario


        • #5
          Hola,he probado varias cosas pero no me funciona,como decia antes en algun documento me dice que tengo que poner el parametro b1-01 a 2 comunicacion serie,pero al ponerlo
          me salta la alarma " call ",alguna idea de donde esta el error?,gracias.

          Comentario


          • #6
            Hola

            Si te parece en el V1000 la alarma "CALL" es porque hay un Error de Transmisión de Comunicación Serial.
            Has comprobado si tienes a ON la resistencia del final de Bus ? (DIP S2 del ultimo variador de la serie a ON)

            EN un principio los aprametros del variador:

            B1-01 Frequency Reference // 2: MEMOBUS communications
            H5-01 Drive Slave Address // Numerod e nodo en Hexadecimal
            H5-02 Velocidad de comunicacion
            H5-03 Communication Parity Selection

            Un saludo

            Comentario


            • #7
              Si,lo he repasado y esta todo bien,pero en cuanto le pongo el B1-01 a 2, sale la alarma call,

              Comentario


              • #8
                Quizás el problema este en el programa de PLC y no este mandando correctamente la información

                Como estas gestionando el programa del PLC?

                Comentario


                • #9
                  El programa es un ejemplo de omron con un fb,he repasado todos los parametros del plc y del v1000 y aparentemente esta todo ok. El plc a traves del puerto comunica con el inverter pero sigue la alarma "call" y no cambia la velocidad del inverter,saludos.

                  Comentario


                  • #10
                    Hola

                    Que ejemplo es??

                    Comentario


                    • #11
                      Me lo han pasado de omron, esta hecho por omron francia,saludos.

                      Comentario


                      • #12
                        Originalmente publicado por rauliko Ver Mensaje
                        Me lo han pasado de omron, esta hecho por omron francia,saludos.
                        Y si subes tu programa ?

                        Comentario


                        • #13
                          Hola, adjunto el programa y el documento de omron francia,saludos.
                          Archivos Adjuntos

                          Comentario


                          • #14
                            Originalmente publicado por rauliko Ver Mensaje
                            Hola, adjunto el programa y el documento de omron francia,saludos.
                            Hola, estas definiendo bien las areas de word ? Segun el ejemplo parece que estas solapando direcciones.

                            Y en scanlist pones un 1, no tendrias que poner un 2 ?

                            https://www.myomron.com/index.php?ac...b&article=1278
                            Editado por última vez por lluisot; https://www.infoplc.net/foro/member/8-lluisot en 11/07/20, 19:15:59.

                            Comentario


                            • #15
                              Hola he definido las areas igual que en el ejemplo, y scanlist si lo pongo a 2 no comunica, tiene que estar a 1.Pero aun asi sigo con la alarma call en el inverter y no funciona.

                              Comentario

                              Anuncio Footer B3 Mensaje

                              Colapsar

                              Anuncio Footer B5 Mensaje (Mobile) 300x600

                              Colapsar
                              Trabajando...
                              X