Anuncio TOP B1 Mensaje

Colapsar

Anuncio TOP B4 Mensaje (Mobile)

Colapsar

Anuncio

Colapsar
No hay anuncio todavía.

Problema con Relay ESP8266Wifi

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Problema con Relay ESP8266Wifi

    Buenas,

    Estoy realizando una configurancion de domotica para mi casa basada en un arduino que me lee la temperatura ambien de la casa, me la envia a un servidor y dependiendo de la temperatura deseda indicada en el servidor realiza una llamada web a un relay wifi para activar la caldera.

    En concreto el relay es : ESP8266 Wifi Relay 1 Channel 5V que adjunto una foto.

    El esquema de conexion del relay wifi y la caldera tambien lo adjunto.

    El problema reside en : cuando la caldera se pone en estado : standby por llegar a la temperatura del agua maxima configurada, me desactiva el relay que se encontraba activado, no volviendo a estar activado cuando la temperatura del agua disminuye y la temperatura ambien de la casa aun no ha llegado a la deseada.

    Mi duda es :
    ¿Por que el cable del termostato de la caldera, anteriomente conectado a un termostato tipico de pared me desactiva el rele?

    ¿Necesito un condensador o algo intermedio para evitarlo?

    ¿Tengo mal conectado los cables? Es decir tal y como se explica en este POST la señal de envio de la caldera lo tengo conectado en el NC o Comun del relay y es a la inversa.

    Indicar que si la caldera no se pone en modo reposo, es decir la temperatura a alcanzar es meno de 2 grados el relay se activa y apaga correctamente.

    Un saludo y gracias de antemano.
    Archivos Adjuntos
    Editado por última vez por Vedra; https://www.infoplc.net/foro/member/66065-vedra en 01 mar 18, 08:30:44.

  • #2
    Originalmente publicado por Vedra Ver Mensaje
    Buenas,

    Estoy realizando una configurancion de domotica para mi casa basada en un arduino que me lee la temperatura ambien de la casa, me la envia a un servidor y dependiendo de la temperatura deseda indicada en el servidor realiza una llamada web a un relay wifi para activar la caldera.

    En concreto el relay es : ESP8266 Wifi Relay 1 Channel 5V que adjunto una foto.

    El esquema de conexion del relay wifi y la caldera tambien lo adjunto.

    El problema reside en : cuando la caldera se pone en estado : standby por llegar a la temperatura del agua maxima configurada, me desactiva el relay que se encontraba activado, no volviendo a estar activado cuando la temperatura del agua disminuye y la temperatura ambien de la casa aun no ha llegado a la deseada.

    Mi duda es :
    ¿Por que el cable del termostato de la caldera, anteriomente conectado a un termostato tipico de pared me desactiva el rele?

    ¿Necesito un condensador o algo intermedio para evitarlo?

    ¿Tengo mal conectado los cables? Es decir tal y como se explica en este POST la señal de envio de la caldera lo tengo conectado en el NC o Comun del relay y es a la inversa.

    Indicar que si la caldera no se pone en modo reposo, es decir la temperatura a alcanzar es meno de 2 grados el relay se activa y apaga correctamente.

    Un saludo y gracias de antemano.
    No entiendo bien tu problema. El rele wifi sustituye al termostato antiguo ( 2 hilos ) no ? si es asi no deberias tener esye problema , a no ser que pierda alimentacion electrica el modulo wifi.

    Que es lo que controla este rele wifi ?
    De dondealimentas el trafo 230vac/5vac?
    Editado por última vez por lluisot; https://www.infoplc.net/foro/member/8-lluisot en 01 mar 18, 10:56:01.

    Comentario


    • #3
      Así es Lluisot. En el relay wifi esta conectado al comun y NA los cables que irian a un termostato normal de pared. La alimentación al relay lo he probado conectando directamente de 230vac enchufe diferente y dentro de la caldera a una regleta que llegan los 230vac y supuestamente no se pierde por que la conecta siempre tiene corriente.

      Una cosa que no he indicado pero no creo que afecte. Entre el relay y la caldera existe un selector el cual esta preparado para dos calderas y elegir manualmente la caldera a arrancar una vez el relay se activa

      ¿Podria ser el selector el problema de que cuando la caldera pasa standby se desconecta el relay? Probame a omitir el selector y conectar directamente del relay a la caldera.

      Comentario


      • #4
        Originalmente publicado por Vedra Ver Mensaje
        Así es Lluisot. En el relay wifi esta conectado al comun y NA los cables que irian a un termostato normal de pared. La alimentación al relay lo he probado conectando directamente de 230vac enchufe diferente y dentro de la caldera a una regleta que llegan los 230vac y supuestamente no se pierde por que la conecta siempre tiene corriente.

        Una cosa que no he indicado pero no creo que afecte. Entre el relay y la caldera existe un selector el cual esta preparado para dos calderas y elegir manualmente la caldera a arrancar una vez el relay se activa

        ¿Podria ser el selector el problema de que cuando la caldera pasa standby se desconecta el relay? Probame a omitir el selector y conectar directamente del relay a la caldera.
        Que tipo de caldera es ? De fundicion ?

        Que se pare cuando entra en standby es raro.Parece que estas cogiendo alimentacion de 230v de un circuito que se desconecta al parar por termostato de caldera.

        Comentario


        • #5
          Hola.. Aunque no conozco ese modulo de rele con el ESP8266

          Si conozco muy bien el ESP8266

          De cual salida del ESP8266 esta tomado el control del Rele?
          Recuerda que la salida 0 del ESP8266 se usa para llevarlo a modo Programacion.

          no vaya a ser este parte del problema.

          Saludos

          Comentario

          Anuncio Footer B3 Mensaje

          Colapsar

          Anuncio Footer B5 Mensaje (Mobile) 300x600

          Colapsar
          Trabajando...
          X