Error Schneider Altivar 12 mdbus Modicon M241
Resultados 1 al 3 de 3

Tema: Error Schneider Altivar 12 mdbus Modicon M241

  1. #1
    Fecha de ingreso
    19 feb, 17
    Mensajes
    2
    Downloads
    0
    Uploads
    0

    Predeterminado Error Schneider Altivar 12 mdbus Modicon M241



    Tengo el siguiente problema:

    Después de un bajón de tensión o interrupción del fluido eléctrico el variador de velocidad Altivar 12 aparece el error SLFI, no es problema ya que es rearmable desconectando la tensión.
    El prblema que no regresa a RDY y se tiene que hacer un reset en frío al PLC, con sus consecuencias al proceso.
    Si alguien puede ayudar, gracias.

  2. #2
    Fecha de ingreso
    14 sep, 12
    Ubicación
    Lleida
    Mensajes
    201
    Downloads
    1
    Uploads
    0

    Predeterminado

    Buenas, eso es config de ATV.
    Casualmente tengo aqui un cuadro recien terminado con dos ATV12 poe modbus con un M221.
    Dicho error es por el timeout comunicacion modbus.
    Subele al ATV el tiempo antes de error y desaparece.
    Copy paste del manual del ATV:

    SLF1 Comunicación Modbus
    • Interrupción de comunicación en
    red Modbus.
    • Verifique las conexiones del bus de comunicaciones.
    • Verifique el parámetro timeout (Timeout Modbus ttO,
    página 98).
    • Consulte el manual de usuario de Modbus.

    Entras en la confi del AVT, luego a Full, luego a Con y dentro de Con Tto que es el timeout de la comunicacion.
    Asi mismo, yo siempre configuro una rutina de reset. Uso el bit de primer ciclo de automata ok (%s13), y un TP, asi mando los distintos bits a cada cmd, por tiempo y direccion de ATV si son varios.
    Un saludo.

  3. #3
    Fecha de ingreso
    19 feb, 17
    Mensajes
    2
    Downloads
    0
    Uploads
    0

    Predeterminado

    Gracias, voy hacer la prueba.

Temas similares

  1. Modicon M241 y M251 Presentación
    Por infoPLC en el foro Novedades infoPLC.net
    Respuestas: 0
    Último mensaje: 20/02/2015, 15:11
  2. Respuestas: 0
    Último mensaje: 27/04/2014, 18:51
  3. arranque altivar 71 con modicon m340
    Por LordAnima en el foro Schneider / Telemecanique
    Respuestas: 5
    Último mensaje: 16/07/2012, 17:27
  4. Error Com. HMI en Altivar 71
    Por segol en el foro Discusiones Generales sobre Automatización
    Respuestas: 5
    Último mensaje: 01/10/2011, 12:59
  5. Respuestas: 0
    Último mensaje: 18/11/2009, 08:11

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •